Solved Why has my smart TV stopped connecting to the internet?

Microsoft Windows xp home edition
October 10, 2015 at 16:34:33
Specs: Windows 10 Home 64 Bit, Pentium Dual Core T4300 @ 2,1Ghz 2.1Ghz
Panasonic Smart TV. This morning I open a "port forward" on my laptop to enable utorrent to work properly. My latop is connected to my home network. I assumed when I changed my IP address from dynamic to static that I only made changes to the laptop's IP address. However, since I did this, my smart TV will no longer allow me to open any app which connects to the internet. A quick check on myTV network settings suggests that all the network connections are fine, and that it is connecting to the internet, but booting up any internet-reliant app such as 'app store' or 'netflix' or anything that requires the internet either states that the internet connection is not there and it takes me directly to network connections, or it displays a network error E2C35 or E2C32, whereby the l;ast two digits seem to change.

I've even gone back to my laptop and tried reversing the process back from static to dynamic, but it isn't fixing the problem. This definitely only occurred when I did this port forwarding thing! And as far as I am aware the only thing i changed in my router's settings was to forward a port.


See More: Why has my smart TV stopped connecting to the internet?

Report •


✔ Best Answer
March 7, 2016 at 14:55:36
Sounds like Panasonic have network issues from time to time. It's not been mentioned on here since December and now it has started again.

Bombard Panasonic with complaints - that's your only option.

Always pop back and let us know the outcome - thanks



#1
October 10, 2015 at 17:11:36
Router reset?
Remove the port forwarded?
Do you have a configuration backup of your router (before the changes)?
Reset router to factory and download Configuration back...

Instead of setting a static IP on your device, check if your router has the possibility to reserve an IP address in the DHCP section. This will avoid conflicts and act as a static IP.


Report •

#2
October 10, 2015 at 18:48:48
I didn't change anything on my router and I just started having that same problem today.

Report •

#3
October 10, 2015 at 18:54:12
Same problem with me... started last night. Have a wireless router and all my other devices (phone, laptop, iPad) all connected. My Panasonic Smart TV says its connected but each time I try and open an App it gives me the E2C35 message.
Tried reseting my router, reseting my tv... nothing seems to be working

Report •

Related Solutions

#4
October 10, 2015 at 19:00:33
Same problem. Just started today. Laptop, iPad, phone connect to Internet just fine. When I try open any apps on the smart tv I also get error code e2c35.

Report •

#5
October 10, 2015 at 19:03:06
Same problem with our Panasonic smart TV. We have tried resetting the TV, resetting the router and tried to connect it to another network source altogether but it would start to say network error. We also tried to connect it directly to the modem instead of wireless. Maybe it is not the network but the TV's network card that's the problem. for us the problem started just this morning. It was working fine till last night and out if the blue this problem persists

Report •

#6
October 10, 2015 at 19:14:39
I have this problem this morning... all my mobile phone connected to the home network. If I tried to use the Web browser, it is working but if I want to use Apps, I received error saying that no Internet connection... I use panasonic smart TV. Please help. .

Report •

#7
October 10, 2015 at 19:29:20
Same problem. Last night everything was fine. Today morning, Laptop, iPad, phone connect to Internet just fine. When I try open any apps on the smart tv I also get error code e2c35.

Report •

#8
October 10, 2015 at 19:37:16
I'm thinking Panasonic has a server problem. Everything on my end is fine.

Report •

#9
October 10, 2015 at 19:52:40
Same problem here too nothing is working

Report •

#10
October 10, 2015 at 20:00:14
E2C35 on 10/10/2015

I'm getting the same error on my Panasonic TC-39AS530U. When I try to open any App that requires network access, a box pops up saying to check my internet connection. "Network status" shows that the TV can see the router and is connected to the Internet. I believe the problem is something that is happening across the Panasonic (SmartTV?) network; I am consistently able to ping my TV from my PC, which is wirelessly connected to the same LAN as my PC. Also, I am still able to stream movies from my PC to my TV using the DLNA server. For these two reasons, I believe that there is no problem with the TV's wireless card or the router.

This morning, when the problem first occurred, Netflix was working (started new movies that could not have somehow been saved in the TV's memory, if that's possible) but Amazon Instant and Hulu Plus were not. I panicked and reset my router. When it came back online Netflix was no longer working. I think my Netflix app still had a connection to the Panasonic network until I reset the router. For some reason the Panasonic server is not able to accept new connections. This is just a guess, I'm not sure if the Apps connect to a Panasonic network or not. I'm just a little suspicious that all of us are having the same problem on the same day. An advanced Google search refined to results posted in the "Past 24 hours" brought me to this forum and one on a Portuguese site with people reporting the same issue, thanks to Google for translating the page.


Report •

#11
October 10, 2015 at 20:01:37
Similar to mine from today morning. Keep saying wifi network connected, but prompted error message when start Apps. Can connect to browser and surf web sites. Also still works with remote Apps from Panasonic as remote control and browsing video from iPhone to TV. Repeated manual reconnect to wifi network doesn't help to invoke Apps.

Report •

#12
October 10, 2015 at 20:26:30
Same here!!! I try several routers and still fail to connect any apps. I also tried the web browser and it workers properly. Only those apps failed to connect internet with the error code above mentioned. Woul there any Panasonic official give an explanation or do some fix on it?

Report •

#13
October 10, 2015 at 20:31:41
We are in the same boat here. So far, Netflix is still working, but Hulu is gone. Anyone have any ideas? We have tried serveral possible solutions with no luck.

Report •

#14
October 10, 2015 at 20:44:04
Found this board searching for a solution to a the E3C35 error message. We are experiencing the same problem that started this evening.

Report •

#15
October 10, 2015 at 21:10:19
Same problem, occurred last night. Both tv sets at my home have this problem.

Report •

#16
October 10, 2015 at 21:12:25
same over her resetting the TV dint work either

Report •

#17
October 10, 2015 at 21:23:09
ME TOO, exactly the same problem starting the morning of October 10th. What is going on and how do we fix it?

Report •

#18
October 10, 2015 at 21:29:03
Same problem! Just you tube is not working, Netflix ,browser are fine. You tube on browser is fine .

Report •

#19
October 10, 2015 at 21:43:07
My Panasonic smart tv has the same problem. I exchanged the router and still is a problem. This issue came in on Saturday and does not work. Panasonic servers may have a problem ???

Report •

#20
October 10, 2015 at 21:47:07
I have the same problem on this morning 11 OCT 2015. My model is TH-32AS630H, I can connect to network last night, why can't connect ob today ???

Report •

#21
October 10, 2015 at 21:58:27
OMG!!! Same here. Panasonic please fix this.

Report •

#22
October 10, 2015 at 22:01:47
Yup, totally stuffed here in Australia, too.

Report •

#23
October 10, 2015 at 22:05:44
Wow. Im glad I posted this. Twenty teplies!?!?
I went to jb Hifi (I'm in New Zealand) this afternoon threatening to take it back!! In a way I'm glad this isn't just me but in the flip side I'm really annoyed as I've reset my router (lost port forwarding details for utorrent), reset my tv losing all my apps, and wasted hours doing trial and error attempts at problem solving.
I've been really disappointed in my Panasonic. I've always been a Panasonic man, but the app selection here in NZ is pathetic. No tv on demand apps (Sony, Samsung and lg are fine), no plex media server app, and now this. I was given a free Google chronecast off the shop as a sweetener but even the panny, chronecast, in built dnla still doesn't give me an all round solution. It is a poor overall effort for smart tv functionality. This is not what I spent $1000 on. Complaint letter to Panasonic coming up. I will share my wording with you guys if you want.

Report •

#24
October 10, 2015 at 22:08:39
For it to be affecting all of us, in the same way, all over the globe, it's got to be something simple like some sort of Panasonic server that monitors the apps has gone on the fritz, or something. Because an app -- say, the Netflix app -- should just be connecting to Netflix, end of story.

message edited by Flashman


Report •

#25
October 10, 2015 at 22:09:41
I have faced with the same problem in Thailand. Anybody know how to fix, please advice me.

Report •

#26
October 10, 2015 at 22:37:30
I've been pretty happy with the Panasonic Smart TV...until today! This is the first time I've had this network error issue--the same one that so many others are having also, apparently. What is going on?!

Report •

#27
October 10, 2015 at 22:47:22
Wow, Then I see that the problem is not only with my TV hehe
I'm from Brazil and we are here facing the same problem.

Report •

#28
October 10, 2015 at 22:53:59
I just played an episode of a TV show through the ABC iView app on my TV.

This could be a sign apps are starting to work again...


Report •

#29
October 10, 2015 at 22:56:40
I too have the same problem.Started experiencing problems about 24 hours ago. We all need to post our problems on the Panasonic FaceBook page.

Report •

#30
October 10, 2015 at 23:10:18
Good suggestion Standclear.
https://www.facebook.com/Panasonic


Report •

#31
October 10, 2015 at 23:48:16
Hi everyone. Don't worry, Panasonic server was down. They're making the properly maintenance to solve it asap.
In South America most of the issues are solved.
Errors E3C35 or E2C35 means: Server is down.
It's not necessary try to make factory reset or change modem configurations.
Regards.

Report •

#32
October 11, 2015 at 02:04:55
Hi, everyone, problem fixed and apps could be ran as usual. (From Hong Kong)

Report •

#33
October 11, 2015 at 03:36:10
Thanks. It is now working as usual here in Bangkok, Thailand.

Report •

#34
October 11, 2015 at 05:00:52
still facing the same error now in north America

Report •

#35
October 11, 2015 at 06:36:36
Looks like Panasonic fixed the problem. Back to normal in the states.

Report •

#36
October 11, 2015 at 09:10:48
It is still down for us in North America.

Report •

#37
October 11, 2015 at 09:41:35
Im ok in Québec city now

Report •

#38
October 11, 2015 at 09:59:00
Hello from Colombia I also have a Panasonic Smart TV and today it acted up my daughter was about to log into YouTube on the TV and every time it kicked me off to the main screen and when trying to login to a TV web application it will ask me for my network status review all is fine there and keeps kicking me out. Finally a NETWORK , ERROR OCCURED (E2C35) message appears. Tried resetting to factory the TV, power cycled the TV and even did the same thing to the router and nothing changed. All other devices hooked up to my router are working fine so I guess its an issue with the Panasonict Smart TV. Although I think my TV GUI (apps) changed from what I normally have and checking on the TV current SW version shows 9.057. Was any changed done overnight as this issue started just today? Thanks for the response

Report •

#39
October 11, 2015 at 10:27:51
Cuanto mas o menos tardara en arreglarse el problema yo tengo el mismo caso en mexico saludos

Report •

#40
October 11, 2015 at 10:52:17
Hola, escribiendo hoy, domingo 11 de octubre desde Lima, Perú. El mismo problema lo empecé a tener hoy día (error E2C35) y aún sin solución. No puedo conectarme a la app YouTube , aún cuando la conexión es correcta. Ojalá Panasonic lo solucione pronto.

Report •

#41
October 11, 2015 at 10:53:56
Still down in California

Report •

#42
October 11, 2015 at 11:18:55
Been down here in Texas still.

Report •

#43
October 11, 2015 at 11:21:42
Still down in the states at 2pm est.....anyone have a fix yet????

Report •

#44
October 11, 2015 at 11:43:07
Same issue here in Costa Rica, non change has been applied to my TV or network connection, so this should be -indeed- something from Panasonic.

PANASONIC, FIX THIS!!!!


Report •

#45
October 11, 2015 at 12:18:11
Same error occurs in all apps, e2c35 in India , delhi also
Panasonic plz fix this urgent, you take my sunday

Report •

#46
October 11, 2015 at 12:21:18
Now our utube is working

Report •

#47
October 11, 2015 at 13:14:44
Eu sou do Brasil e estou com o mesmo problema !!!

Report •

#48
October 11, 2015 at 13:47:14
It is most unlikely Panasonic will stumble on this post - best to contact them.

Please, no more "same here" responses. If you find anything that might help resolve the problem by all means post it.

Always pop back and let us know the outcome - thanks


Report •

#49
October 11, 2015 at 13:57:09
Still don't work apps panasonic smart tv (usa)

Report •

#50
October 11, 2015 at 13:59:58
From what I understand that I have read on other sites, Panasonic is performing maintenance of their server. This seems to be the issue why we can't connect.

Report •

#51
October 11, 2015 at 14:20:15
still having the E2C35 code issue, South Carlolina

Report •

#52
October 11, 2015 at 15:55:40
I finally got mine to work again after following the directions I found on a Portuguese site: http://www.reclameaqui.com.br/14964...
If you don't want to translate, here's what I did:
On the remote, press the "apps" button.
Go to "my home cloud". (On my TV it was in the top left of the screen.)
Accept terms of use.
From the same "apps" screen, go to "web browser". (On my TV it was on the far right of the first row of apps.)
Accept terms of use again. (I also changed my password for good measure.)
Go back to your home screen and try any of the previously unusable apps.
I cannot believe this stupid simple thing worked for me. Pandora, Hulu, web browser... It all works for me now. It would have been really nice if Panasonic had some notice on their Facebook or company site. I cannot believe the effort and time I have wasted this weekend on figuring this out.

Report •

#53
October 11, 2015 at 16:14:13
Mine is now working. Looks like Panasonic was doing an update. Only issue I have now is I can't seem to get the Amazon prime app now 😕

Report •

#54
October 11, 2015 at 17:09:40

Thanks Sn0w, those steps worked for me:

• On the remote, press the "apps" button.
• Go to "my home cloud". (On my TV it was in the top left of the screen.)
• Accept terms of use.
• From the same "apps" screen, go to "web browser". (On my TV it was on the far right of the first row of apps.)
• Accept terms of use again.
• Go back to your home screen and try any of the previously unusable apps.


Report •

#55
October 11, 2015 at 17:28:02
buenas noche

tengo el mismo problema con mi tv viera Panasonic, desde el dia de ayer, no puedo iniciar ninguna aplicación de internet, y la conexión aparentemente esta bien, y cuando intento conectar me despliega el error E2C35, su ayuda por favor...
gracias desde quito ecuador


Report •

#56
October 11, 2015 at 17:30:10
good night

i have the same problem E2C35, please, help me, why can be the cause for this error????


Report •

#57
October 12, 2015 at 13:00:27
Oscart

Keep watching the inputs on here - see #56 for starters.

Always pop back and let us know the outcome - thanks


Report •

#58
October 12, 2015 at 21:20:39
So it seems that my iniital problem solved itself, probably due to the Panasonic update that has been discussed higher up.
In this time I did also post on the Panasonic Facebook page a few days ago, stating my complaint which was partially to do with this issue, and partially to do with my overall unhappiness with the Panasonic TV and the lack of apps in NZ.
However then last night I went on to watch 'Life on Mars' on Lightbox (like a NZ cheapo version of Netflix that one of the local ISPs give our 12 months for free with subscrption) and lo and behold, the same problem AGAIN!!! I went through the fix that a few people mentioned above about "MY HOME CLOUD" (which for the record didn't prompt me with a 'terms of use') and then launch the browser (which did prompt me with a 'terms of use') and once I had done this it worked again. It's all fairly poor really, but it seems that it either sorts itself out or doing this quick fiz should help.
Then this mronign I got a response from Panasonic on Facebook. They did not acknowledge any problem, and merely told me to communicate with Panasonic FB NZ. Again, fairly poor.
I'm off now to write a complaint to Panasonic FB NZ, which seems odd as this is blatantly and obviously a global issue, that Panasonic do not seem to have acknowledged publicly or made any effort to communicate this problem out to the world. A search on Google for "Panasonic Smart TV problem" kicks up no additional information.
Everyone on this page really needs to post as detailed a complaint as possible both on the Panasonic Global page, and also their local Panasonic FB page. In fact I am also going to email this to Panasonic NZ (I don't seem to be able to find a Panasonic Global contact detail) via their online form on their website.
Unless we all shout up, these guys will get away with this pathetic display of customer service. We line these guys' pockets enough, admittedly for quality technology for the most part, but when things go wrong, they need to know that they have a duty of care to sort it out for us paying customers. And the only way that will happen is if we all shout up. If we're lazy/shy/quiet, we have no further ground to complain.

Report •

#59
October 12, 2015 at 21:30:05
To follow on, I have emailed Panasonic NZ, fille din their online form, messaged them on FB NZ, and posted on their FB NZ page:

Panasonic, you need to sort this out!

I am in NZ and on Saturday my smart TV stopped allowing me to open any app which connects to the internet. A quick check on my TV network settings suggested that all the network connections are fine, and that it was connecting to the internet, but booting up any internet-reliant app such as 'app store' or 'netflix' or anything that requires the internet either stated that the internet connection is not there and it took me directly to network connections, or it displayed a network error E2C35 or E2C32, whereby the last two digits seem to change. I reset my router, even reset my tv back to factory settings. Nothing. I even went to JB Hifi (where I purchased this from in New Zealand) this afternoon threatening to take it back!! I was really annoyed as I had reset my router (lost port forwarding details for utorrent), reset my tv losing all my apps, and wasted hours doing trial and error attempts at problem solving. I then posted on an online forumhttp://www.computing.net/answers/digitalhome/why-has-my-smart-tv-stopped-connecting-to-the-internet/1428.html only to find out that this was happening all over the world!

I posted this on the Pansonic FB page, which apparently is the USA page, but there was nothign online anywhere from Panasonic to state that there was a problem. I suggest you read the thread as there were about 55 or so similar posts from other angry people all over the world. This morning I got a reply from Panasonic USA telling me to post to you, which I am doing. We seem to have got round the problem, either through luck or through a bit of trial and error, but the long and short of it is that Panasonic have done very little here to help. I'm really disappointed at the fact that Panasonic do not seem to have done anything about this or even put something out there on social media. In fact, going further than that I'm disappointed that i even got the Panasonic.

I've always been a Panasonic man, but the app selection here in NZ is pathetic. No tv on demand apps (Sony, Samsung and LG are fine), no Plex media server app, and now this. I was even given a free Google chromecast off the shop as a sweetener to get get round the lack of apps problem, but the necessity for that is a poor overall effort for smart tv functionality. This is not what I spent $1000 on and I wish I had never bought it. Samsung seem to have a MUCH better selection of apps, and I never thought I would say this but I am absolutely gutted I bought the Panasonic and wished I had bought a Samsung.

Please can someone address this, apologise about the recent poor response to the outage, and also sort out this pathetic selection of apps on your TV, which renders your smart TV service at the bottom of the heap (I believe this is something to do with app development license fees). Absolute rubbish.

I suggest you all do the same.


Report •

#60
December 11, 2015 at 21:10:33
Same Problem "Network error Occurred. (E2C35)" Reset to factory setting and restarting setting up again does not solve. On setting up the network connection it is able to reach the gateway and says ok but when starting the app it throws the same error. Unable to find a solution. Connecting to My cloud also throws the same error from the TV.

Report •

#61
December 12, 2015 at 07:47:24
Nobody from Panasonic helps on this website. It's run by volunteers, mainly computer people, and has no link with Panasonic or any other company. Your best bet is to contact Panasonic direct as this is almost certainly their problem. By all means give them a link to this thread to make your point.

The nearest thing we have to an answer on here (unless I've missed something) is response #52 from sn0wcherries, amplified by #54 from KuroiRider, so I guess that might help some people.

The only other thing I can add is that if Panasonic have fixed the problem it might be necessary to Power Off your router for about half a minute, then Power it On again, to make sure it picks up Panasonic's fix. Maybe even a full router reset will be necessary (usually a pin hole in the back which you press with a paper clip for about 30 seconds).

message edited by Derek


Report •

#62
December 12, 2015 at 14:24:08
I tried the fixes above but when i agree to the terms and conditions it starts "thinking" and returns me to network settings

Report •

#63
December 12, 2015 at 18:10:10
Get onto PANASONIC about it - seems they are still in trouble.

Always pop back and let us know the outcome - thanks


Report •

#64
March 7, 2016 at 13:55:26
Stop working apps network.is stop Netflix doesn't work.What is that is any problem of Internet apps of Panasonic tv

Report •

#65
March 7, 2016 at 14:26:51
Noticed this problem in the uk this evening. Cannot do the steps above as once you click on home cloud or web server or anything it says an Internet connection is needed despite it showing as connected in network status

Report •

#66
March 7, 2016 at 14:30:42
Yes my Panasonic smart TV has stopped working with any internet based apps and Netflix tonight 7th March 2016. Just reading all these posts and looks like an identical problem is occurring again!!!! I will give it another day and then I'll be returning my TV as 'not fit for purpose'

Report •

#67
March 7, 2016 at 14:41:22
Same problem in the uk was working fine this morning

Report •

#68
March 7, 2016 at 14:43:34
As unhappychap - i am having the same issue.
Went to put on Netflix at 10.30 this evening in the uk...no go. :-(

Report •

#69
March 7, 2016 at 14:48:11
Same here working fine this morning. Says it's connected too :/

Android box time 😎

UK


Report •

#70
March 7, 2016 at 14:55:36
✔ Best Answer
Sounds like Panasonic have network issues from time to time. It's not been mentioned on here since December and now it has started again.

Bombard Panasonic with complaints - that's your only option.

Always pop back and let us know the outcome - thanks


Report •

#71
March 7, 2016 at 15:00:03
Same here, its only 6month old. The only app that would work was the ITV hub in UK. Browser ok as well, just the netflix, BBC player 4OD etc. keeps requesting I set up the figgin network when its already connected. Tried via wifi AND cable

message edited by rixlumb


Report •

#72
March 7, 2016 at 15:05:55
yep - messed up in the uk again now - wish there was a status page with information on outages and ETA to fix...

Strangely though, iplayer works if you go via the 'Free Digital TV Screen' by pressing 'Home' twice and then selecting 'On Demand' but it wont work from the Apps menu... Looks like from the 'On Demand' menu maybe bypasses the panasonic servers or maybe uses local UK ones instead of the international ones...? Weird

message edited by apreading


Report •

#73
March 7, 2016 at 15:14:51
Yup me to in the UK! All I wanted to do was watch my routine show of pretty little liars on Netflix.

Report •

#74
March 7, 2016 at 15:22:13
Thank god it's just not me, I only got this to last August. Every time I try to go on YouTube or Netflix it won't let me even the my network connections r fine!

Report •

#75
March 7, 2016 at 15:27:33
Same here. I'll give it a day or two before I start bothering Richer Sounds :)

Report •

#76
March 7, 2016 at 15:27:37
same problem for me. panasonic need to sort this out, it's totally unacceptable. Why do I even have to connect to their spyware server, I just want to connect to bbc iplayer or amazon prime, etc.

Report •

#77
March 7, 2016 at 15:30:25
Yup, same problem here (UK). Just apps not working. So, question is....who do we approach to get it fixed???

Report •

#78
March 7, 2016 at 15:30:38
As I keep saying, why not direct your complaints to Panasonic rather than wasting your time on this website which is not related to them in any way?

EDIT:
This overlapped the above post. Use Google to find the right bit of Panasonic. It might take a little longer but at least it is more likely to make a difference. Panasonic willl not come here, only a bunch of folk moaning to each other.

Always pop back and let us know the outcome - thanks

message edited by Derek


Report •

#79
March 7, 2016 at 15:43:47
(Derek:) Actually I find this discussion very useful, to know that many other people have the same problem at this time. otherwise if we all just contact panasonic they can claim the problem is at our end.

I tried the panasonic phone line, but it's outside their working hours, looks like they shut down the service before they went home this evening. why don't they give a tv software upgrade so we don't need to contact one of their faulty servers whenever we want the tv to access internet contents.


Report •

#80
March 7, 2016 at 16:04:09
Re #79

Uh? If you all contact Panasonic I would have thought it more likely they would realise the problem is at their end.

Sure, if it makes you feel better put them on here instead but it is rather like shouting at the nearest brick wall.

message edited by Derek


Report •

#81
March 7, 2016 at 16:15:26
From the FB page, looks like its not a problem in USA, but has knocked out all of Europe with reports from Italy, Ireland, Scandinavia and UK at least. USA FB page at least lets people post and share their woes but tells them to log them on UK FB page, where user posts are not shown or responded to...

Report •

#82
March 7, 2016 at 16:26:52
My apps refuse to work on my Panasonic smart tv this evening. .reading the above. .have i nothing to worry about until Panasonic fix their server ..my Internet connection is fine..so the tv tells me. .was about to watch house of cards on Netflix after watching 4 episodes last night. . ? Can someone shed light and keep me calm. ..


Report •

#83
March 7, 2016 at 16:30:58
My Panasonic TV acting up could not get iPlayer or Netflix rang my net work all was fine
After reading the above remarks it appears many. Panisonic owners are experiencing this problem. I am also getting message on screen to check my internet connection.
When I checked. It came up all was connected.But still nothing working.

Report •

#84
March 7, 2016 at 18:01:55
Seems ok again now

Report •

#85
March 8, 2016 at 04:40:19
I have same problem in Croatia.

Report •

#86
March 8, 2016 at 06:42:46
I'm having the same problem with my Panasonic TV...last night I couldn't watch NETFLIX. It says it's connected to the internet but when you try and get into the apps it says it is not connected....

Report •

#87
March 8, 2016 at 13:04:22
Bizarre how the work round in #72 works for the iplayer. ......I won't tell the kids just yet.

I'm also having a moan in social media about Panasonic seeing who if my friends hasn't realised this is an issue.

If I've got time I'll ring Panasonic for a proper moan. Hopefully they'll fix it sooner.


Report •

#88
March 8, 2016 at 14:32:37
Seems they have now fixed it for some.

Always pop back and let us know the outcome - thanks


Report •

#89
March 9, 2016 at 01:58:18
Perhaps for some Derek, but not others i.e. me! I've spoken to Panasonic and they are aware of the issue but cannot provide anymore info than that. I find it unbelievable that a corporate of their size has servers down for two days, affecting 100's of thousands and I dare say their reputation - makes me wonder if their Application servers have been hacked....

so...just got off the phone to Panasonic and they say 'some' models are working now (apps have access to internet) and some aren't (namely my TX-58AX800). The representative said they 'should' all be fixed by the end of today - called at 10.05 GMT on the 9/3/16

message edited by dbcrib


Report •

#90
March 9, 2016 at 08:01:38
Sorry, when I said "some" I meant not everyone.

Always pop back and let us know the outcome - thanks


Report •

#91
July 5, 2016 at 09:13:04
i have the same problem but i solve it by removing the parent control

Report •

#92
September 17, 2016 at 23:40:48
Hey people, I have a similar problem!! I'm trying to log in to my home cloud but this " terms of use " pops up and when I agree to it, it says " internal serves error " I don't get what's happening !! Please someone help ! Thanks

Report •

#93
September 18, 2016 at 05:16:12
Heyheyhey

Similar? That's something completely different. Please raise a new post of your own so that new helpers will see it at the top of the pile. This one is dated October 2015.

Always pop back and let us know the outcome - thanks


Report •

#94
September 20, 2016 at 14:56:05
Hi I have the same problem, tv was working fine until last night! Will not open any apps, says there is no connection , I have reset it all it picks up my wifi and then is unable to connect was okay up until now!

Report •

#95
September 20, 2016 at 15:25:14
Re #94 Tarni

Might or might not be Panasonic playing up again.

However it is no good folk keep adding to this gigantic thread, which has been kicking around since October 2015 as I'm the only one tracking it. It is pointless anyone attempting to deal with all these posters at once.

If you need help then please "RAISE A NEW POST" of your own and get personal attention to your specific problem.

Always pop back and let us know the outcome - thanks


Report •

#96
September 24, 2016 at 18:20:15
I have a problem with our panasonic viera. Cant connect to internet. I tried restoring it to factory settings but it didnt fix the problem. I cant access youtube and other apps.

Report •

#97
September 25, 2016 at 14:35:42
Re #96

Please do not keep adding new questions to this old thread. See the answer I gave in #96 directly above. I thought I had made the situation crystal clear.

"RAISE A NEW POST"

Always pop back and let us know the outcome - thanks


Report •


Ask Question