I have no digital output and only get mono out on anilog.

December 15, 2011 at 07:28:08
Specs: Windows 7
Drivers ok, does not recognise my spdif, also I am only get mono on anilog output, have ticked and checked all boxes and cannot find any other settings,I s there something am missing.

See More: I have no digital output and only get mono out on anilog.

Report •


#1
December 15, 2011 at 09:25:40
"Is there something am missing."
Yes, a whole bunch of information.

"drivers ok"
How do you know this? Just because there isn't an exclamation mark in device manager, doesn't mean the drivers are functioning properly. Try downloading the latest drivers from the manufactures website and installing those.

What do you mean "does not recognise my spdif" are you saying your receiver isn't getting a signal from that port? Are you using a coaxial or optical connection? Have your tried another device on your reciever to make the spdif port on your reciever is set correctly?

"have ticked and checked all boxes and cannot find any other settings"
What boxes are you checking?

Also, what brand and model card is this?


Report •

#2
December 15, 2011 at 09:33:59
Thanks for taking time out to help me, my old mother board went bad ,so had new one instaled all ok b4, new board instaled by tech guy, he couldnt find what prob was, anyway he came and istaled software for realtek, no good ,now no sterio output mono only from analog, in audio manager it shows when analog plugs in but not on spdif coaxial to my home theatre, all relevant boxes ticked, ie spdif, line in etc etc
motherboard model is intel dh67gd

Report •

#3
December 15, 2011 at 09:38:56
I would call the tech guy back out and have him troubleshoot it. If he installed this , then he should be responsible for making it work properly.

Also, check the setup on your reciever. make sure that mode is set to receive the signal from the coaxial input and not the optical.


Report •

Related Solutions

#4
December 15, 2011 at 09:51:56
Ok thx for that, he is doing some checking out on problem and will sort it out in end I hope, you say check mode setting to output on coaxial, where do I find this mode setting.

Report •

#5
December 15, 2011 at 14:58:16
"you say check mode setting to output on coaxial".
No, I said check the receiver, make sure it is set to receive a signal from the coaxial input.
Check the owners manual.

Report •


Ask Question