Have Emachine-Tried different XP disk install

June 11, 2009 at 09:20:44
Specs: Windows XP
Ok - I think I messed up myself. Hubby and I do all kinds of stuff - games - surfing - downloads --a nd sometimes the computer just needs cleaning out. So I decided to just format and reload windows. Well I couldn't find the original XP disk for my emachine, but I had another XP disk, and I thought - I've done this a bunch of times, didn't think there'd be a problem. So went thru the regular procedure, it all went fine, got to the screen where they ask for the XP Disk code, kept saying it was invalid - I remembered havent issues with 2 of the letters the last time. Well at that same time, I came across my original disk! I thought terrific! So, instead of wasting time trying to figure out that XPcode, I just stopped the install, took out the disk and restarted with the original Emachines disk. It started fine - went thru its thing - then BAM - the "ominous" blue screen...Stop:C0000135 {Unable to locate componant} This application has failed to start because winsrv was not found. Reinstalling the application may fix this problem.

Please help if you have any advice for me! I have found several suggestions on line that I will try when I get home tonight, but any ideas will be greatly appreciated! :)

See More: Have Emachine-Tried different XP disk install

Report •

June 11, 2009 at 09:27:36
PS - I also wanted to say - I can still reboot, I can hit F10 & F2 - or whatever...it "looks" like it's going to load with the CD...then it goes to the same blue screen. So if someone can help me know what other "F" key I can use to push to get to where it will actually boot with the CD, that would definately help. (F10 is what works to choose "boot from CD - but it still ends up at the blue screen)

Report •

June 11, 2009 at 11:59:18
It would help if you posted in the proper Forum. This is the Database Forum.


Report •

Related Solutions

Ask Question