system cpu goes to 100% while watching videos

December 17, 2010 at 23:15:54
Specs: Windows XP, 2GB
I have p4 2.8Mhz processor with 2GB RAM, 500GB HDD.... & it works well but whenever I browse a net and watch any video, the cpu utilization goes to 100% and system shuts down...

Its really irritating me and due to which my smps got fused off...

I would appreciate if anybody can resolve this issue...

Thanks in advance

See More: system cpu goes to 100% while watching videos

Report •

December 18, 2010 at 00:03:47
Sounds like the CPU is overheating. Make sure that the CPU fan is spinning and free of dust. Re-install the heatsink/fan if necessary.

Socket 939 | Dual-core Opteron 185 @ 3.2GHz | 4GB | 1.0TB | Win7 x64
GeForce GTX 460 1GB | X-Fi Ti Pro | A8N32-SLI Deluxe | Antec P182

Report •

December 18, 2010 at 02:26:40
Check cpu temp in bios. If u remove heatsink u need to remove old thermal paste and apply new one.

We can not fight new wars with old weapons, let he who desires piece prepare for war - PROPHET.

Report •

December 18, 2010 at 05:19:44
The CPU going up to 100% may not be the problem if it is only at certain times. Under the same time of increased usage, you may be showing up a flaw in your memory (RAM). If your temperatures are not high (as above) in BIOS or in a program called Speedfan ('normal' being 30c to 40c at idle and 40c to 60c under high usage), then look to problem with RAM. To test your memory, download Memtest ISO image and burn to CDr, then set BIOS to boot to CD drive first, put in disk, and restart. The computer will boot to the memtest screen. Let it run through all tests, if any fail then retest with one stick of RAM at a time to decide which is bad if you have more than one stick.

You have to be a little bit crazy to keep you from going insane.
This site is about helping people, lets keep it that way.

Report •

Related Solutions

January 31, 2011 at 07:23:07
Thanks everyone for the reply...

I got to know the problem, there were basically of kind:
1. The thermal paste had to be changed that I do and saw significant improvement with my system
and 2. There was a problem with the memory stick that was not loading the application while running and CPU was too busy in loop to load data from RAM.... that made cpu usage to go to 100%...

Thank you everyone for helping me out in sorting this irritating problem...

Report •

January 31, 2011 at 08:45:25
Thanks for letting us know and you are welcome.

You have to be a little bit crazy to keep you from going insane.

Report •

Ask Question