processor problems...

December 29, 2005 at 09:56:53
Specs: windows xp, amd athlon xp 3000+ and 5

hi i just put together a new computer from scratch and now i gots a problem. when i plug it all in and power it up it just hangs at the screen that says "your monitor will configure itself etc." also i am unable to power down without directly switching off the power in the back. This happened once when i tried to install a new processor of mine. did i forget to plug something in? please any help would be great!

See More: processor problems...

Report •


#1
December 29, 2005 at 10:20:20

check to see that the processor isn't damaged(broken pins ect.) otherwise try a diff processor to see if it will boot up.

Report •

#2
December 29, 2005 at 10:29:15

i dont beleive any of the pins are broken however a little rubber stopper a[[ears to be cracked but i dont think that would cause any real problems. other processors do work and will boot it up but i dont wanna beleive that this processor is broken. i think i may have installed it wronng?

Report •

#3
December 29, 2005 at 10:32:42

what did you do to install it?

Report •

Related Solutions

#4
December 29, 2005 at 10:37:36

i put it in closed the clamp put the heatsink on and attached power to heatsink. is there anthing else?

Report •

#5
December 29, 2005 at 10:38:25

hmm, that seems like it should be fine, what type of processor is it.

Report •

#6
December 29, 2005 at 10:41:41

amd athlon xp 3000+ . the motherbpard says it can handle it

Report •

#7
December 29, 2005 at 10:44:28

sorry, all i can think of is that the chip is bad, if other processors work it should be fine.

Report •

#8
December 29, 2005 at 10:45:50

thanks for the help

Report •

#9
December 29, 2005 at 10:50:56

yeah, sorry icouldn't really help.

Report •

#10
December 29, 2005 at 11:28:09

How about listing all your components huh ?

I agree; computing.net does need an edit button.


Report •


Ask Question