No Post, No Beeps, No Video...

MSI k7n2 delta2
August 19, 2007 at 17:19:06
Specs: Windows XP, AMD Athlon 2600+
Recently, I upgraded my AMD Athlon T-Bird to an AMD Athlon 2600+. I'm using a MSI K7N2 Delta2 motherboard. Everything worked out fine and I was running in no time. After awhile I went back into the BIOS and found it wasn't actually running as fast as it could. (It was still in 100 mhz mode) I upped the CPU Clock Speed to 166 MHZ and that made it quicker and still running good. But then I wanted to see if it would go up to 200 mhz. After this, the computer restarted, and went to a blank screen. The monitor sits at the stand by mode, but the hard drive is running, the cd-rom LED starts blinking and all the fans are good. But there is no display, there are no beeps. I removed the AMD 2600+ and put the t-bird back in, turned it on for a second, and the logo for the NVidia card came up, but I turned it off before I realized what I saw. NOW... there is no disply for either cpu's. The computer seems like its working, but no display comes on to the monitor, and there are no error beeps.

I have reset the BIOS by jumpers, and removed the batterie for at least an hour. I have removed the entire motherboard from anything that may have power too it. This dosen't do anything. I have closely looked at the board to see if anything seemed like it was leaking or buldging or just plain fried. But nothing seems wrong.

I'm not real sure whats going on. I just wish I could get back into the BIOS and reset the CPU Clock Speed back to 166 Mhz. Does anyone have any suggestions on what I can do to get this working again? Or am I screwed and gonna have to buy a new motherboard? Any help always appreciated.


See More: No Post, No Beeps, No Video...

Report •


#1
August 19, 2007 at 19:02:24
There are at least 3 different versions of the 2600+...two run at 166MHz, one runs at 133Mhz. Apparently you have one of the 166MHz versions? What did you expect was gonna happen when you jumped the FSB from 166MHz to 200MHz? What you did was over-overclock the CPU & made the system unbootable. Did you increase the CPU voltage or change any of the memory settings? If not, that's the reason your overclocking failed. There was no reason to rip the whole thing apart...all you need to do is reset the BIOS & try again.

And to reset the BIOS, you MUST unplug the power cord, then use the ClearCMOS jumper. If the power cord isn't unplugged, CMOS will not clear. And you don't have to wait hours or even minutes...a few seconds is all it takes.


Report •

#2
August 19, 2007 at 20:32:11
Just to clairfy... I have attempted to:

1. Using the jumper to reset the CMOS. Left it on there for a few minutes, reset it back to the "KEEP DATA" and turned it back on.
2. Removed the battery and kept it off for a few minutes.
3. Disconnected the motherboard from every cable, removed the battery, and did the jumper again. Left it this way while I was out doing errands.
None of these have done anything...
Yet, when I turn the PC on, I hear the hard drive starting up & I see the CD-ROM blink. Still, no beeps and no display. I have tried putting in a PCI video card instead of the AGP and still nothing.

For some reason, it still seems like the CMOS just won't clear. Can a BIOS chip burn out? I know I made an error putting it at 200 mhz... but honestly, there seems like there is something I'm missing, dosen't make sense for it to go so far, and then give up.


Report •

#3
August 19, 2007 at 22:10:32
When you tried to reset the BIOS did you remove the mains lead as well?

Report •

Related Solutions

#4
August 20, 2007 at 06:37:44
Like I said...all you did was over-overclock & made the system unbootable. Had you reset the BIOS correctly the 1st time around, you wouldn't have had any problems. But apparently you panicked & ripped into things, pulled wires, swapped CPUs, etc. We have no idea what you may have mucked up.

Why did you immediately shutdown the moment you saw the system began to boot with the Athlon T-bird? When you reinstalled the 2600+, did you reapply thermal paste? Are you 100% sure you didn't install the HSF backwards? You didn't do something stupid like try booting without the HSF installed, did you?


Report •

#5
August 20, 2007 at 12:26:21
>>When you tried to reset the BIOS did you remove the mains lead as well?

Not sure what you mean. The cable from the PSU to the motherboard? If thats what your talking about, then yes, I did do that.

jam: Okay, I get it. I overclocked it... I'm not an idiot which you are obviously implying... the first thing I immediatly did was short the jumper to reset the CMOS. I have done it before and it normally works. This time, however, did not. Then... I removed the battery and left it out for 5 or 10 minutes. This too did nothing. Now I have built systems and sometimes hooking up one componet at a time solves it. This is what I'm talking about when I took it all apart. I removed all the componets, left the off for a few minutes and one by one reinstalled them all. Turning it on every step of the way to see if that did it. This did not work either. Then I put in the old CPU and the Nvidia logo popped up, but I wasn't thinking it was going to work so I was already holding down the power button and once I realized it was up, it shut down. Yes, this sas stupid. I wish I would have given it a little more hope and got into the CMOS this way. But I didn't... NOW... instead of insulting me... how about helping. WHY do you think it will not power up anymore? Of course I reapplyed thermal paste, and yes, I have never turned it on without the HSF attached, properly, and connected. I'm not real sure what good its going to do to call me stupid. Anything else?


Report •

#6
August 20, 2007 at 14:53:52
I didn't call you stupid, I asked if you did something stupid...there's a difference. I've been a helper in these forums for several years now. When someone posts a question, I (we) have no idea of the depth of someone's PC knowledge. And the fact that you simply jumped the CPU freq setting from 166MHz to 200MHz & apparently didn't take any other settings into account certainly doesn't make you seem "experienced".

Regardless of all that, did you put the T-bird back in again? That seems like it would be the logical thing to do...this time, enter the BIOS & correct your settings, then shutdown & try swapping CPUs again.

BTW, if you moved the jumper to the "clear" position while there was still power to the board, you *may* have damaged the board. It's stated right in your manual.


Report •

#7
August 20, 2007 at 16:38:56
Well, think what you want I don't care. The option for 200 MHz never became available until I put in the 2600+... if it was going to damage my system, why was it available? Just because you've been on this forum giving your so called ‘advice’ and saving the world one pc problem at a time doesn’t give you the right to judge me. ANYHOW...
Model Number: Athlon XP 2600+
Frequency: 2133 MHz
L2-Cache: 256 KiB
FSB: 266 MT/s
Multiplier: 16x
Voltage: 1.65 V
TDP (Core): 68.3 W (B)
Release Date: August 21, 2002
Part Number: AXDA2600DKV3C
Yes, I have tried putting the T-Bird back in, a few different times. (As I have stated before) I put the T-bird in, put in a stick of ram, plug in the video card, plug the power back up and turn it on. Immediately everything starts running, fans are turning, lights are blinking and hard drives are spinning. But there is no video on the monitor and it seems like it just plain gets stuck. There are no error code beeps or anything. I’m almost tempted to find a BIOS POST Card or finding a D-Bracket (since I’m using a MSI Board) and see what those say.
Yes, I am aware of what the manual says. It does say that I may damage my board if I try jumping while there I power still on the board. I always turn off the PC and remove the power cable ANY time I've dinked inside. The only thing that this maybe the case is I might have not given it enough time for the power to drain. I seriously doubt that is what did it though.
I want to believe that the BIOS went to hell. But is it normal for a computer with no instructions on how to boot to initialize a cd-rom and hard drives?
Well I appreciate all of your help (if there really was any) but I think I’m just going to go solo on this one. I will either just replace the motherboard or ask MSI if they can flash the BIOS.
Do you have any suggestion on a motherboard for an Athlon 2600+? I kind of want to get another MSI, but this would be my second board that has had something happen to it. And I’ve seen capacitors blown on Asus boards. Gigabyte? Abit? Shuttle?


Report •

#8
August 20, 2007 at 21:30:13
"The option for 200 MHz never became available until I put in the 2600+..."

That's BS. It was ALWAYS an option. From the MSI website:

"• Supports Socket A for AMD® Athlon™/Athlon™ XP/Duron™/Sempron™ processors @FSB 266/333/400 MHz"

As a matter of fact, the CPU frequency is fully adjustable from 100MHz to 300MHz. From your manual:

"Adjust CPU FSB Frequency
This setting allows you to select the CPU Front Side Bus clock frequency. Settings:
[100MHz] ~ [300MHz] at 1MHz increment."

http://www.msicomputer.com/product/...

NOTE: I had to take a guess at which K7N2 Delta2 you have because you gave an incomplete model number. There are several versions in the Delta2 Series.

I also have no idea how you had your other BIOS settings configured & you never did state which RAM you're using...PC2100, PC2700 or PC3200?

And now that you've provided the complete CPU info, what you attemped was even worse than I had suspected. I guessed that you have a 166MHz (333FSB) CPU, but it turns out that it's the 133MHz (266FSB) version. Actually, I'm kinda surprised it even booted up at 166MHz without a voltage increase. So by raising the frequency to 200MHz, you tried to run the CPU at 3200MHz (16 x 200MHz) which is virtually impossible for ANY Athlon XP...even with a hefty voltage increase & extreme cooling!

"if it was going to damage my system, why was it available?"

It's available for 400MHz FSB CPUs, such as the 3000+ or 3200+ Barton core AXP. Or for people who know how to overclock responsibly.

I don't know what you did, but you must be leaving something out of your explanation. I'll say it again...all you did was over-overclock & make the system unbootable. But that shouldn't have damaged anything.

Take the board out of the case & lay it on a non-conductive surface. Install the T-bird CPU w/HSF. Install just one stick of RAM. Install a video card & connect to a monitor. Plug in the keyboard. Connect the main 20-pin ATX plug from the PSU & don't forget the 4-pin ATX12V plug. Before plugging the power cord into the PSU, try using the ClearCMOS jumper one last time...leave it in the clear position for 30-60 sec. Plug in the power & "jumpstart" the board with a screwdriver by momentarily touching the blade across the 2 pins that the case power switch would normally connect to. If it boots & you get a display, immediately access the BIOS & correct ALL the settings. Do NOT use default settings...manually configure the CPU & RAM.

Set "High Performance Mode" to manual & disable "Dynamic Overclocking". Set the "AGP Clock Control" to manual, then lock in the AGP at 66MHz. Set the AGP Aperture to 128MB. Disable both "Spread Spectrum" options. Manually enter the CPU voltage & CPU frequency. The "Adjust DRAM Freq (FSB:DRAM)" *should* be set to 1:1, but I don't know what RAM you have so that may not be the best choice. The memory timings should also be manually configured, but without knowing what you have, it's probably best not to make any suggestions.


Report •

#9
August 21, 2007 at 17:57:00
i'll give it shot. thanx

Report •


Ask Question