new cpu computer will not start

September 30, 2009 at 03:01:26
Specs: vista home basic
I bought myself a new phenom II, a huge step up from my AMD64. since i already had an AMD, I knew my system supported it. i installed the new cpu, the pegs all fit and it slid easily into the socket. i attached the heatsink and fan, locked it into place and connected the cooling unit to the port. i kept myself grounded, one hand was almost always touching the chassis. I gave the 64 to my roommate, since his AMD is antiquated. He started to replace his CPU, but stopped when he saw the pegs of my old CPU did not match his socket (antiquated indeed). So he put his old CPU, and cooling system back in, once again making sure we were grounded. Now our computers won't boot. the led for the psu lights up when plugged in. When I press the power button, the fans whir and the CD tray powers up, but nothing else happens. It remains this way until I unplug the computer. This problem is on both computers.

See More: new cpu computer will not start

Report •

September 30, 2009 at 09:01:11
did you try putting your original CPUs back in the original motherboards? you may have already damaged components, but if you're lucky you can undo all your changes and have 2 working computers again.

i'm not convinced your CPUs are all compatible. there's some pretty flawed logic in your statement:

"since i already had an AMD, I knew my system supported it"

AMD, like intel, has gone through a bunch of socket type changes over the years. one of you could have a 939, while the other has a 940, for example. i wouldn't be able to put my old 478 intel into my current LGA 775 socket, either.

Report •

September 30, 2009 at 09:12:54
Yes, I sort of jumped the gun on it being compatible. But you didn't read all of my problem. One of the computers still has all its original parts. I realized I jumped the gun soon after making this post. It apparently is not, even though the box my phenom II came in says "AMD64 with Direct Connect Architecture. (I took that to mean 'basically an AMD64 with improvements' yeah my logic can get flawed)" The socket type however is the same, as I said, the pins easily fit.

Now that I realize that I put my original CPU back in, my computer is working. I was very careful not to damage my parts. Now I have to get myself a new motherboard and half of my problem is fixed. Any suggestions on which I should get would be welcome. However, my roommate's computer still has a problem, and again, he has kept his original parts.

Report •

September 30, 2009 at 13:37:49
Here is a some advise the next time you do this. Just because it fits doesn't mean it will work. AM3 cpu's will fit in even AM2 motherboards for example, but they won't work. Even though the socket and pins are compatible with each other, that doesn't mean that the motherboard and cpu are compatible. For starters, your motherboard has to be capable of supporting the watts for certain cpus. An AM2 Athlon 64 6000+ for example that's 125w won't work on a AM2 motherboard that supports up to a 95w processor. Another thing is the Bios has to be microcoded to support that processor model or else it won't see it correctly and two things will happen, either the processor will run very slow or not run at all. But a Bios update that includes a new set of instructions to read newer processors will fix the microcode problem.

I take it you were trying to put a Phenom II into a AM2 motherboard and it didn't work, correct? Well you have two options, you can either buy an AM3 motherboard but you will also have to buy DDR3 ram as well or buy an AM2+ motherboard which will support the Phenom II processor and keep the DDR2 ram that you have.

Iron Sharpens Iron.

Report •

Related Solutions

Ask Question