Motherboard power up but no signal to monitor

December 8, 2013 at 19:52:05
Specs: Windows 7
I bought used hp motherboard and I install Intel cpu D and power up. the cpu fan turn on automatically and then I try to turn power off but I cannot and couple minutes the cpu fan turn off and then turn on few seconds and then turn off few times and final it off. I can not turn motherboard anymore. What happen? Is motherboard dead?

See More: Motherboard power up but no signal to monitor

Report •

December 8, 2013 at 20:45:50
Not enough information.
What model motherboard?
What model (specifically) CPU exactly?
What power supply?
Onboard graphics or video card? What card?
What memory (size, speed, etc)?
Are the CPU, memory, power supply, and other components you are using proven to be good/working?
Did you properly clean and apply thermal compound to the CPU when mounting the heat sink? Look up your CPU below and verify you did that correctly:
Post back details and specs.

You have to be a little bit crazy to keep you from going insane.

Report •

December 8, 2013 at 20:50:01
Are you in the bench testing phase or did you slap everything inside the case without testing it 1st? You left out a LOT of important info.....

"I bought used hp motherboard" - model number?

"and I install Intel cpu D" - model number? Are you sure it's supported? What type of thermal paste did you use & how did you apply it? The "horizontal line method" should be used for a Pentium D.

"and power up" - what's the power supply make/model/wattage?

"the cpu fan turn on automatically" - stock Intel HSF or aftermarket?

EDIT: Fingers beat me to it!

message edited by riider

Report •

Related Solutions

Ask Question