Installing a new bios with no video

Hewlet packard / Pavilion a1520n
January 9, 2009 at 15:01:58
Specs: None, AMD 64 Athalon x2
I am hoping that someone might have a word of
advice for me. I have an Hp Pavilion a1520n
and am stuck with a trouble shoot. The system
boots fine with all drives attempting to be
accessed, but no video signal. I have
installed new and tested Pci-x video card,
monitor cable tested, monitor tested. Ram
tested. Power supply good. The only thing
that I can think is to install new bios, but
since there is no video I dont know what to
do. Any thoughts? Thank you.

*No original boot disks either..


See More: Installing a new bios with no video

Report •


#1
January 9, 2009 at 15:29:22
"The system boots fine with all drives attempting to be accessed, but no video signal"

If there's no video signal, then it doesn't boot fine.

"I have installed new and tested Pci-x video card"

I highly doubt you have a PCI-x video card. If you do, maybe that's your problem...lol

"Not to be confused with PCI Express (PCI-E or PCIe), a different bus architecture"

http://en.wikipedia.org/wiki/PCI-X

"The only thing that I can think is to install new bios"

It's not a BIOS problem.

When's the last time the system worked? What did you do since then that may have brought on the current problem? Did you make any other hardware changes besides adding a "PCI-x" card? How did you test the PSU to confirm it's good?

"No original boot disks either"

What do you need boot disks for? If you're not getting the POST screen, it's a hardware problem, NOT a software problem.

BTW, what does any of this have to do with CPUs or overclocking?


Report •

#2
January 10, 2009 at 11:31:00
Thanks for the redirection.
Hardware, Not software.

Will repost in "general hardware" forum



Report •

Related Solutions


Ask Question