I lagg! Help!

Micro-star international Gf615m-p33 desk...
July 13, 2010 at 04:57:35
Specs: Windows 7
Hello there!
I got my beloved computer about 3 months ago. I put it together and started gaming, and i was really surprised over how well it performed. Never lagged one bit. I've been running Mass Effect 2, Blur, Split Second Velocity, Alpha Protocol, Borderlands, GTA IV and many other demanding games without any problems. About three weeks ago i suddenly started lagging!
I've tried freeing some space by deleting some games, all temporary files and that sort of stuff are done. I'm no genious, so i'm wondering if you guys have any idea what's happened to my baby? It laggs just as much offline as online, and it's just my framerate that is dropping like craaazy.
Please help.

Motherboard: MSI GF615M-P33
OS: Windows 7 ultimate
GPU: ATI radeon HD 4600
CPU: AMD athlon x64 250
RAM: Not rly sure about speed, but it's 2gb ddr3

oh yes, btw, i've been trying some overclocking of my GPU. Doesn't make much difference. Still laggy.

See More: I lagg! Help!

Report •

July 13, 2010 at 07:57:33
Overclocking gpu won't solve the issue, restore defaults. Better check gpu temp (gpuz can help), driver can cause similar issue, goto ATi website and download & install latest v-card driver.
Hd 4600?--->Hd 4650 or 4670?

Report •

July 13, 2010 at 08:02:56
"Motherboard: MSI GF615M-P33"

Did you choose the board or did you buy a kit? It's a cheapie based on the old nForce4 chipset which was originally designed for the S939 A64.

"GPU: ATI radeon HD 4600"

4600 is the series...which card do you have, HD 4650 or HD 4670? The 4670 is considerably better.

Check your CPU temp to make sure it's not overheating. If you don't have a hardware monitoring program installed, MSI *should* have something available. If not, try HWMonitor:


If overheating isn't the problem, boot into safe mode & run a full virus & malware scan. You should also download & install CCleaner-slim & use it regularly:


If you don't have an anti-malware program, try MalwareBytes:


Report •

July 13, 2010 at 08:20:18
Overheating is not the problem, i have monitoring software for that :) I also use Ccleaner every day.

So ur thinking a virus?
Better do a scan then!
Thanks for great help :)

I'm not really sure what GPU i have, i'd guess the cheaper one :)

Report •

Related Solutions

July 13, 2010 at 08:36:09
I had a little group (haha) of trojans just making them selves at home at my appdata, removed them, but didnt really help?

My tempratures are fine also :)
Gonna try some new drivers now, see if that can solve my biz.
Thanks for great help!

Report •

July 13, 2010 at 12:58:41
"my temperatures are fine"
list them.
I told u gpuz can help (v-card info + gpu temp)

Report •

July 13, 2010 at 14:15:44
Well if it worked for 3 months and all of a sdudden you are seeing lag and you did state that you had trojan horses in your pc at one point, then that seems like that could still be problem. You may have not gotten rid of something still.

Download a free program called malwarebytes and scan your system.

Iron Sharpens Iron.

Report •

July 13, 2010 at 16:17:54
And do the scans in safe mode if possible.

Report •

Ask Question