did i fry my board ? green and red

Compaq / 6020us
January 26, 2009 at 23:49:31
Specs: Windows xp, amd atholan xp 1900+ / 1 gig ram
Please help
I bought a new case which included a larger psu for my old school pc, for my kids. It worked before i will add.So it went strait forward put in all the component and it wouldnt work. so i ditched the plan put it all back in the orignal case now it wont boot. The leds come on but now ones red instead of blinking green. Which isnt normal. everything turns on fans ect. but wont go to compaq screen or anything. I think i fryed it because the case i used didnt have raised nubs for the board to sit on it was flat. I didnt realize this until it was to late. i didnt see sparks or anything but i suspect it grounded out. i did thesse mods so i could add a graphics card.now i believe im screwed.

See More: did i fry my board ? green and red

Report •

January 27, 2009 at 05:25:25
Your case *should* have come with a bag of THESE which are used to prevent the board from shorting out on the case. If you didn't use them & simply mounted the board to metal tray, it's very possible you fried something. What was the reason for swapping the case?


Report •

February 12, 2009 at 20:54:51
thanks for your reply the case did come with the board risers however i didnt know at the time what they were for i thought they were just extra screws but i did all this so i could add a graphics card to the pc i bought the case because it came with a psu and it was the same price as similar psu's without a case. but i dont see any burn marks i didnt smell anything is iit possiable only the cpu is fried or both i just dont see any smoking gun.

Report •

Related Solutions

Ask Question