CPU unworkable or has been changed

March 3, 2009 at 09:21:08
Specs: Windows XP prof.
here is Belarc profile of system..any ideas why the message?

Computer Profile Summary
Computer Name: Billcomputer (in WORKGROUP)
Profile Date: Tuesday, March 03, 2009 9:09:42 AM
Advisor Version: 7.2v
Windows Logon: BILL

Click here for Belarc's System Management products, for large and small companies.

Operating System System Model
Windows XP Professional Service Pack 2 (build 2600) Enclosure Type: Desktop
Processor a Main Circuit Board b
1.70 gigahertz Intel Pentium 4
8 kilobyte primary memory cache
256 kilobyte secondary memory cache Board: http://www.abit.com.tw/ BH7 (Intel i845PE-ICH4) 1.0
Bus Clock: 100 megahertz
BIOS: Phoenix Technologies, LTD 6.00 PG 02/21/2003
Drives Memory Modules c,d
40.11 Gigabytes Usable Hard Drive Capacity
24.86 Gigabytes Hard Drive Free Space

LG CD-RW CED-8080B [CD-ROM drive]
3.5" format removeable media [Floppy drive]

SAMSUNG SV2011H [Hard drive] (20.06 GB) -- drive 0, s/n 0454J1CT404510, rev RL100-05, SMART Status: Healthy
SAMSUNG SV2011H [Hard drive] (20.06 GB) -- drive 1, s/n 0454J1CT438820, rev RL100-05, SMART Status: Healthy 256 Megabytes Installed Memory

Slot 'A0' has 256 MB
Slot 'A1' is Empty
Local Drive Volumes

c: (NTFS on drive 0) 20.06 GB 13.70 GB free
d: (NTFS on drive 1) 20.05 GB 11.16 GB free

Network Drives
None detected
Users (mouse over user name for details) Printers
local user accounts last logon
Administrator 10/2/2008 11:20:59 AM (admin)
BILL 3/3/2009 6:30:25 AM (admin)
local system accounts
Guest 7/17/2007 7:52:00 AM
HelpAssistant never
SUPPORT_388945a0 never

Marks a disabled account; Marks a locked account

See More: CPU unworkable or has been changed

Report •

March 3, 2009 at 11:11:01
Not much to go on there. Did you change any of the BIOS settings or try to overclock the CPU? Is your CPU supposed to run at 1.7GHz/100MHz? Could it be the CMOS battery is failing?

Report •

March 3, 2009 at 11:53:50
thank you, Im trying to find the mhz. have not gone in to bios menu. may be battery, but clock is not slowing...thanks for your time

Report •

March 3, 2009 at 12:25:20

Report •

Related Solutions

Ask Question