cpu always running at 100

April 1, 2011 at 20:14:44
Specs: Windows 7
i have a compaq presario CQ56 laptop, and my CPU usage generally runs between 30-40% as soon as i play a youtube video or stream any video it goes upto 100% and crashes my computer, the same happens when i skype...is there a solution to the problem?...i run with windows 7 64 bit

See More: cpu always running at 100

Report •

April 2, 2011 at 07:03:28
Did you check Task Manager to see what's hogging the CPU?

Report •

April 2, 2011 at 07:38:38
i have no idea what im looking for in the task manager...do you know alot about this kind of thing?

Report •

Report •

Related Solutions

April 2, 2011 at 07:46:01
i can open task manager, but i dont know what processes should be running or which ones are important

Report •

April 2, 2011 at 07:49:17
Look at the CPU usage. Which process is hogging the CPU? You need to check while you're viewing a youtube video when the CPU is at 100%

Report •

April 2, 2011 at 07:56:41
google chrome *32 and skype seem to be very high, but they never used to be. i could skype and have no issue, now i skype for 5 minute, and it crases my computer

Report •

April 2, 2011 at 08:50:46
Do a little research regarding Google Chrome or just Google in general - once you find out what they're all about & who they're in bed with, you may want to reconsider using it or even having it installed on your system at all.

IE9 has just come out of beta & is now available from Microsoft. I installed it a few days ago & although I haven't gotten a good feel for it yet, my 1st impression is that it's faster than IE8. I don't like that the favorites was moved from the left to the right, but I believe that's how Chrome is setup?


You don't have a high end laptop, especially if it has a Celeron rather than a Pentium. Did you uninstall any of the garbage software that came preinstalled? HP software & Norton Security? Do you regularly use a cleaning programs such as CCleaner-slim to remove all the accumulated internet crap & to disable useless apps from loading at startup & hogging the CPU & memory?



Report •

Ask Question