Articles

Beep noise issue!!!!

May 16, 2005 at 10:06:28
Specs: Windows XP Professional S, Below:

Hi. I recently just replaced the thermal stuff on my CPU and put it on after the temp issues i was having, now my temperatures are right down as they were before. But i keep hearing a single 'beep' come from the computer.

It even did it when i had it unplugged when waiting for the thermal paste and using an old PC.

I already tried setting BIOS to optimized defaults as it was, and im not overclocking somone told me it might be my P4 beeping?

Intel P4 3.00GHZ HT 800MHZ FSB NORTHWOOD 4EVER!
1.5 GB PC3200 DDR SDRAM
nVidia 6800LE Pipelines unlocked!!!
200GB 7200RPM SEAGATE BARRACUDA PATA
80 Barracuda GB SEAGATE



See More: Beep noise issue!!!!

Report •


#1
May 18, 2005 at 15:56:17

Well I Neverd Owd A P4, But I'm Sure A P4 dons't Beep... Some Times Computers Just Beep When They Startup. When It Loads The Memory and
And Checks All The System Suff...


Matthewbroad


Report •

#2
May 18, 2005 at 21:12:32

But Did You try Resting The BIOS From the Motherboard:
To Do that Is: There Should Be A Battery In Your Motherboard:
It All Round And Sliver. When You Take It Out Put IT Back In The Same Place It Was..
Becuase you Can Kill The Battery If You Put IT ON Backwards.

Also IF IT Still Beeps That It Can Still be Two Resions. Something Is Not Working On the MotherBoard Or Just Beeping When It Starts. Like When It Does All The System Test And The Memory


Matthewbroad


Report •

Related Solutions


Ask Question