AMD 6400K and A558m-e Overclocking help ???

February 7, 2015 at 14:24:51
Specs: Windows 7, 6400k/2gb ddr3
Hi, i'm having trouble changing the multiplier settings in my BIOS for (A558m-e). For some reason it wont let me change the settings, Only the RAM OC works.

Also, AMD overdrive resets the overclock back to default 4.1GHz upon restarting the machine?? Can someone help me out with that (I've tested it @4.7GHz Via AOD, seems stable, but again it won't keep OC after restart ??


2x1GB KTW149-ELD Kingston
Seagate ST3320813AS 320GB SATA2
Aerocool case

See More: AMD 6400K and A558m-e Overclocking help ???

Report •

February 7, 2015 at 15:55:03
Overclocking should be done manually. Do not use software & do not use an OC Profile. And you really should get more RAM, 2GB isn't enough these days. I might be able to make some suggestions but I don't know which board you have, there's a typo in your model number. I'm guessing it should be either A58M-E or A55BM-E?

Report •

February 8, 2015 at 04:34:50
Sorry, it's Asus A55BM-E, my mistake. BIOS from CPUz (American megatrends version 0802 10/10/2013)

I'm not really sure how to overclock or change the multiplier settings Or GPU core settings through this Motherbaord BIOS, clicking on the multiplier icons doesn't seem to do anything, Also the PC crashes @ 4.8GHz, but it seems to run fine @ 4.6/7GHz, and performance test 7.0 results show an improvement 2600 to 2900 about. with AOD

I also got AOD working properly after restarts now, so all works fine and stable 4.6/7GHz with AOD seemingly, after reboots.

I will upgrade Ram in time, I got a reasonable deal on ebay for £11, its @ 1600MHz from 1333 so not too bad for a basic budget.

Thanks ;)

message edited by JasonJames

Report •

Related Solutions

Ask Question