Articles

DNS server can't resolve names of Xbox Live

May 30, 2010 at 10:02:53
Specs: Windows Vista

Ok, so I have my Xbox and Computer running through my linksys router and my internet on my computer runs fine but whenever I try to connect to Xbox Live I keep getting the error message "Your DNS server can't resolve the names of the Xbox Live servers or Xbox.com". I've called Xbox, Linksys, and my ISP Comcast and I have gotten no answers. Another problem is that when I try to go to the Linksys router page in order to open up whatever port is blocking the internet to my Xbox my browser can't open up the Linsys page when I type in the default IP. I'm at a complete loss for any other ideas so please someone help me out in any way possible. Thanks.

See More: DNS server cant resolve names of Xbox Live

Report •


#1
May 30, 2010 at 18:46:21

Error: Your DNS server can't resolve Xbox LIVE server names - http://support.microsoft.com/kb/978847

Report •

#2
May 30, 2010 at 19:02:42

I've already done all of those steps and I'm still having the same problem. When I direct connect to my modem it works fine so I know that the problem is with my router/ISP but the thing is that I can't access my router settings via my web browser because whenever I type in the default IP address my browser says the page can not be displayed. I have done just about every type of troubleshooting I can think of but have had no change in my situation. I called Comcast and they wouldn't help me because since the problem is with my router and because my router isn't a Comcast router then they can't help. I don't really know what else to do.

Report •

#3
June 1, 2010 at 10:31:32

Post the results of an ipconfig /all from your pc for review

Report •

Related Solutions

#4
June 1, 2010 at 11:53:46

Ok, I'll have that up when I get home from work at around 5 eastern time.

Report •

#5
June 1, 2010 at 14:28:00

Windows IP Configuration

Host Name . . . . . . . . . . . . : Jon-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : hsd1.ga.comcast.net.

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : hsd1.ga.comcast.net.
Description . . . . . . . . . . . : Intel(R) 82562V-2 10/100 Network Con
on
Physical Address. . . . . . . . . : 00-1D-09-76-D9-39
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::a863:dc2e:d428:30fe%8(Preferre
IPv4 Address. . . . . . . . . . . : 76.97.209.191(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.254.0
Lease Obtained. . . . . . . . . . : Monday, May 31, 2010 12:40:13 PM
Lease Expires . . . . . . . . . . : Friday, June 04, 2010 12:40:06 PM
Default Gateway . . . . . . . . . : 76.97.208.1
DHCP Server . . . . . . . . . . . : 68.87.68.13
DHCPv6 IAID . . . . . . . . . . . : 167779593
DNS Servers . . . . . . . . . . . : 68.87.68.166
68.87.74.166
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Connection-specific DNS Suffix . : hsd1.ga.comcast.net.
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::200:5efe:76.97.209.191%10(Pref
)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 68.87.68.166
68.87.74.166
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 7:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:3c62:1d97:b39e:2e40
erred)
Link-local IPv6 Address . . . . . : fe80::3c62:1d97:b39e:2e40%9(Preferre
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 9:

Connection-specific DNS Suffix . : hsd1.ga.comcast.net.
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Temporary IPv6 Address. . . . . . : 2002:4c61:d1bf::4c61:d1bf(Preferred)
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
DNS Servers . . . . . . . . . . . : 68.87.68.166
68.87.74.166
NetBIOS over Tcpip. . . . . . . . : Disabled


Report •

#6
June 2, 2010 at 10:55:08

Your ip address is not that of your router but of the comcast modem. A linksys will provide you with a 192.168.1.x ip

It would appear you are not cabled correctly. Please check the following;

1. you are not cabled directly to the modem in any way.
2. cable goes from modem rj45 port to the WAN port on the linksys.
3. cable goes from your lan card to one of the 4 LAN ports on the router.

This is why you can not get to your linksys setup page and why the xbox has no internet.


Report •

#7
June 2, 2010 at 13:27:55

Wow thanks man. I haven no idea how I over looked that. I feel like such an idiot right now because the problem was right under my nose. I just assumed it was something way worse than such a simple solution. Next time I'll actually pay attention when I hook up my router ha. Thanks again man.

Report •

#8
June 2, 2010 at 15:05:43

Amazing what an ipconfig /all can reveal ;-)
Have a great day

Report •

#9
December 29, 2010 at 21:42:41

hey guys im having the same problem with this poor fellow , im using a motem/rotour , an ethernet cable , and a switch im not very computer smart so i dont know what the rj45 , and wan port my rotour/modem brand is netcomm ,
anyhelp guys would be great
thanks !

Report •

#10
August 26, 2011 at 16:05:47

DNS server can't resolve names of Xbox Live
im having the same problem too, im using a Drey Teck vigro 2820 and i cant connect to the internet wirelessly, but i can access the internet on my computer fine, which is wired to the routa directly. em my DNS and IP adress seems to be normal tho unlike the first chap who had this problem.. any suggestions

Report •


Ask Question